To download a copy of the installer, head on to http://www.joombah.com/downloads
JoomBah requires Joomla 1.5.23 and above with Mootools Upgrade Plugin Enabled. Due to security reasons, we do not support installation on older release of Joomla!
PHP version 5.2.1 and above. On a personal note: Some combination of MySQL and PHP version can cause issues with Joomla/JoomBah Jobs. Please be advised, that not all system configuration are tested.
MySQL 4.1 or above is required. JoomBah! is not tested on a system with MySQL 4.0 or lower.
|Month of max visits:||2011-12|